Programa gráfico Scion Image

De Wikiversidad
Ir a la navegación Ir a la búsqueda

Scion Image[editar]

Paso 6
Paso 8
Paso 10

El programa Scion Image es propiedad de la compañía Scion Corporation de uso gratuito y puede ser utilizado para capturar, mostrar, analizar, mejorar, realizar mediciones y anotar imágenes digitales .[1] Existe un manual que puede ser descargado gratuitamente así como su versión Beta 4.0.2 (No requiere instalación).

Aquí les describo los pasos para utilizar una función muy útil a la hora de cuantificar relativamente la cantidad de proteínas obtenidas en un ensayo de Western Blot. Esta también se puede utilizar en densitometría de bandas obtenidas en ensayos de Southern Blot (ADN), northern blot (ARN), geles de agarosa corridos con productos de PCR, etc.

Densitometría de bandas [2][editar]

  1. Para obtener mejores resultados no sobre-exponga la foto a ser analizada.
  2. Abrir el programa.
  3. Ir al menú "Special" y hacer clic en "Load Macros" y luego cargar el macro GELPLOT2.txt (que debería estar en la carpeta Macros que está junto con el EXE del programa)
  4. Ir al menú "File" y hacer clic en "Open" (abrir foto con la cual quiero hacer la densitometría. Tiene que estar en formato TIFF no comprimido, blanco y negro, con tamaño a lo largo de entre 500 y 800 (modificar tamaño en un programa como photoshop). Si no pongo blanco y negro el histograma que se obtendrá al final dará datos erróneos. Si las calles están torcidas puedo enderezarlas en el photoshop, marcando la foto, haciendo ctrl+T y después apretando ctrl y al mismo tiempo moviendo los bordes de la imagen con el mouse. Acordarse de grabar en formato TIFF y es conveniento ponerlo en el escritorio ya que si se pone en una subcarpeta que esté en un nivel muy alto el programa tira un error.
  5. Ir al menú "Analyze" y hacer clic en "Calíbrate". Luego seleccionar "Uncalibrate OD" y hacer clic en OK (para que resultado sea fiable). A continuación aparecerá una ventana con una curva sigmoidea. Dicha ventana puede ser cerrada.
  6. En "tools" seleccionar el cuadrado punteado y marcar con dicha herramienta la región de la foto que quiero analizar (Ver foto).
  7. Ir al menú "Special" y hacer clic en "Mark First Lane". Aparecerá una ventana temporal.
  8. Ir al menú "Special" nuevamente y hacer clic en "Plot lanes". Me aparecerá una curva con picos que corresponden a la posición de mis bandas (Ver foto).
  9. En este último gráfico separar los picos con la herramienta línea.
  10. Después con la herramienta varita mágica hacer clic en el área que está debajo de cada pico, empezando por el pico de la izquierda (Ver foto).
  11. Ir al menú "Analyze" y hacer clic en "Show Results" (En esta tabla aparecerá el área bajo la curva de cada uno de los picos. Estos valores representan la intensidad de las banda seleccionadas en el paso 6).

Referencias[editar]